Differences between revisions 4 and 5
Revision 4 as of 2013-06-02 11:02:01
Size: 2532
Comment: sync with English master
Revision 5 as of 2014-03-23 12:01:32
Size: 2506
Comment: sync with English master
Deletions are marked like this. Additions are marked like this.
Line 2: Line 2:
~-[[DebianWiki/EditorGuide#translation|Translation(s)]]: [[StableUpdates|English]] - Italiano -~ ~-[[DebianWiki/EditorGuide#translation|Traduzioni]]: [[StableUpdates|English]] - Italiano -~
Line 29: Line 29:
{{{stable-updates}}} è stato introdotto in [[it/DebianSqueeze|Squeeze]] in sostituzione dell'archivio [[it/DebianVolatile|Volatile]] di [[it/DebianLenny|Lenny]] (vedere l'[[http://www.debian.org/News/2011/20110215|annuncio]]). {{{stable-updates}}} è stato introdotto in [[it/DebianSqueeze|Squeeze]] in sostituzione dell'archivio Volatile di [[it/DebianLenny|Lenny]] (vedere l'[[http://www.debian.org/News/2011/20110215|annuncio]]).

Traduzioni: English - Italiano


stable-updates (aggiornamenti stabili)

Introduzione

Citando le note di rilascio di Debian Wheezy:

  • Alcuni dei pacchetti in proposed-updates potrebbero essere disponibili anche tramite wheezy-updates. Questo avverrà per quei particolari aggiornamenti, come quelli per l'antivirus o dei dati per i fusi orari, che molti utenti potrebbero voler installare prima che sia realizzata la point release successiva. Tutti i pacchetti di wheezy-updates verranno inseriti nella point release successiva.

    Per usare i pacchetti da wheezy-updates, è possibile aggiungere le seguenti voci al proprio sources.list:

    deb     http://mirrors.kernel.org/debian squeeze-updates main contrib
    deb-src http://mirrors.kernel.org/debian squeeze-updates main contrib

    Alla prossima esecuzione di apt-get update, il sistema sarà al corrente dei pacchetti disponibili in squeeze-updates e li considererà al momento di cercare gli aggiornamenti dei pacchetti. Notare che se APT::Default-Release è impostata in /etc/apt/apt.conf (o in qualsiasi altro file /etc/apt/apt.conf.d/*), allora, affinché gli aggiornamenti automatici funzionino, è necessario aggiungere il seguente blocco di configurazione in /etc/apt/preferences (per maggiori informazioni vedere apt_preferences(5)):

    Package: *
    Pin: release o=Debian,n=wheezy-updates
    Pin-Priority: 990

    La disponibilità di un pacchetto via wheezy-updates verrà annunciata sulla mailing list debian-stable-announce.

stable-updates è stato introdotto in Squeeze in sostituzione dell'archivio Volatile di Lenny (vedere l'annuncio).

Si veda anche