Translation(s): English - Español - Français - Italiano - Русский

Usare il supporto a lungo termine (LTS) di Debian

Importante: Jessie-LTS supporta solamente i386, amd64, armel e armhf. Gli utenti con altre architetture sono incoraggiati ad aggiornare a Debian 9 ("Stretch").

L'attuale versione LTS è Debian 8 "Jessie" e verrà supportata dal 2018-06-17 al 2020-06-30. Per ricevere gli aggiornamenti di sicurezza il proprio /etc/apt/sources.list dovrebbe essere simile a quanto segue:

Per seguire gli annunci di sicurezza si può anche voler iscriversi alla mailing-list debian-lts-announce.

Raccomandazione per l'aggiornamento da Wheezy LTS a Jessie LTS

Repository aggiuntivi

Si possono aggiungere altri repository.

Se si desiderano più informazioni su quali mirror utilizzare, leggere mirror Debian.

Controllare i pacchetti non supportati

Non tutti i pacchetti dell'archivio Debian sono supportati da Jessie LTS. Per controllare se sulla propria macchina sono installati pacchetti non supportati installare il pacchetto debian-security-support (usare la versione in jessie, unstable non funzionerà come atteso). Ogni volta che pacchetti vengono installati viene eseguito un controllo sui nuovi pacchetti non supportati. Si può anche eseguire l'utilità 'check-support-status' manualmente per ottenere una lista di tutti i pacchetti non supportati installati sul sistema.

Cosa si può fare se il supporto di sicurezza per un pacchetto è terminato?

Si può scegliere tra due opzioni diverse:


CategoryLts | CategoryPermalink