Bug Debian segnalati dal gruppo dei traduttori italiani del progetto DDTP

Leggendo molte descrizioni per poterle tradurre o revisionare è normale imbattersi in un certo numero di errori nelle descrizioni originali dei pacchetti. In questo caso gli errori sono bug del pacchetto contenente la descrizione e spesso chi lavora al DDTP li segnala. In questo elenco possono essere inseriti tutti i bug segnalati sulle descrizioni in seguito al lavoro correlato al DDTP, per avere una visione d'insieme dell'impatto a monte.

Si spera l'elenco possa essere il più completo possibile, almeno per ciò che riguarda i bug segnalati dopo la data di creazione di questa sezione (20 febbraio 2015).

  1. 991732 python3-pcbasic: package description says Python2 instead of 3

  2. 989309 kgames: kcanfield and kspider fail to start

  3. 988479 py3status: missing word (and periods) in long package description

  4. 985842 solo-python: please clarify package description

  5. 985682 nim-kexpr-dev: broken long package description

  6. 984676 rt5-db-sqlite: package description refers to version 4 instead of 5

  7. 983693 hoel: package descriptions wrongly say PostgreSQL is barely supported

  8. 976011 python3-mshr: Parenthesis missing in last paragraph of package description

  9. 975547 librust-harfbuzz-rs-dev: short package description is very long

  10. 974644 postgresql-12-pg-wait-sampling: Package short description continues in long description

  11. 974642 phosh-games: Errors in packagephosh-games: Errors in package description (missing words/letters?)

  12. 973514 debian-edu-doc-legacy-fr: Package description not too clear, possible copy-paste error

  13. 972002 vde-wirefilter: Package short description probably wrong

  14. 969712 node-entities: minor typo in package description

  15. 969659 whipper: truncated short package description

  16. 969626 ruby-jekyll-readme-index: wrong package description

  17. 969540 librust-directories-1-dev: short package description is too long

  18. 968285 pcb-rnd-export-extra: incomplete list of plugins

  19. 968197 node-d3-contour: short description of package is truncated

  20. 966341 nemo-font-manager: probable name error in nemo-font-manager package description

  21. 964455 node-css-color-names: Package description truncated

  22. 964454 node-color-string: Package description probably missing one line

  23. 951828 node-grunt-contrib-clean: Typo in package short description

  24. 945351 python-aiomysql-doc: Package short description truncated

  25. 939732 hibiscus: syntax error in package descriptions

  26. 939025 fswatch: package description contains a small error

  27. 935906 debian-cloud-images: possibily incomplete package description

  28. 935423 rabbitvcs-thunar: wrong short description for package

  29. 931284 python3-cryptominisat: package description has wrong module name

  30. 928361 prometheus-bind-exporter: wrong package description

  31. 921833 gir1.2-xmlb-1.0: long package description refers to wrong package

  32. 920846 syslog-ng-mod-examples: Package short description mentions another plugin

  33. 920825 libjdom2-intellij-java-doc: Package description has one truncated paragraph

  34. 920200 bcron: Package description possibly missing a line

  35. 919414 elpa-nose: Missing name of miinor mode in package description

  36. 917792 librte-pmd-ccp18.11: Typo in short description

  37. 915080 coda: errors in package description of packages coda and python3-coda

  38. 914964 diceware-doc: Package short description probably truncated)

  39. 911838 python3-lzo: Package description paragraph truncated

  40. 910747 python3-grapefruit: short package description mentions Python2 instead of Python 3

  41. 910005 python-scp: package short description missing a word

  42. 905484 rawtran-doc: wrong package description

  43. 903906 xcite: package description says "hello emacs addon"

  44. 886266 qupzilla-plugin-gnome-keyring: Package description bad formatting - short description continues in long one

  45. 885832 librte-gro17.11: Package short description mentions librte-eal instead of librte-gro

  46. 881499 barbican-api: short package description is the same as python-barbican

  47. 876000 ocamlbuild: Package description has some invalid characters/encoding

  48. 867708 libcerf-doc: package short description mentions "development files" instead of documentation

  49. 864503 libstaroffice: doc and tools package descriptions missing a line or with wrong line

  50. 864149 python-hkdf: missing text from package descriptions

  51. 861082 non working home page links

  52. 860814 python-urwidtrees: Wrong formatting of list of items in package description

  53. 860462 python3-obsub: Package short description seems to belong to python3-systemfixtures

  54. 859275 python-overpy: please clarify package description "the while strength"

  55. 858487 fuzzywuzzy: Package descriptions have "Token sort" twice

  56. 855821 libhdcd: Short description of packages libhdcd1 and libhdcd-dev switched

  57. 853969 soapysdr-module-mirisdr: Package description seems to include a not relevant snippet

  58. 848994 vagrant-cachier: package description says "this magical snippet"

  59. 848251 slop: missing list indent in package description

  60. 847670 metaphlan2: package descriptions has wrong references to markers_info.txt.bz2

  61. 845998 uwsgi: package descriptions mention OpenJDK 7 instead of 8

  62. 841791 drumgizmo: [EngineFactory] Unsupported input engine 'test'

  63. 841468 sorl-thumbnail: Python 2 package lists pgmagick while Python 3 doesn't

  64. 841268 node-fill-range: Short description continues in long description

  65. 839583 debian-reference: short package description of chinese translations mentions portuguese

  66. 839286 libxapian-java: package description mentions Python bindings

  67. 838265 fonts-noto: package description missing number of fonts and leading to uncorrect sentence

  68. 837881 python-evtx: package description mentions python 3 instead of python 2

  69. 837772 libexttextcat-data: typo in package description (Libextttextcat)

  70. 837429 libdap23: Package description mentions link to official documentation but link is not present

  71. 827763 golang-github-bitly-go-simplejson-dev: Package description needs improving in the use of the English language

  72. 823898 libconfig-model-systemd-perl: Minor error in package description (a spurious "OK"?)

  73. 820616 python3-glance-store: package description refers to Python 2.x instead of Python 3

  74. 819432 tandem-mass: non working URL in package descriptions

  75. 818660 openhpi: several *-dbgsym packages' short description continues in the long package description

  76. 816066 libgridsite-dbg: package description mentions wrong package name

  77. 815780 node-array-equal: example in package description is not easily readable

  78. 814399 todotxt-cli: Short description continues in long description

  79. 814395 circus: Short description continues in long description

  80. 813996 libmirisdr0: swapped short package description for libmirisdr0 and libmirisdr-dev

  81. 813824 libccp4: imperfections in package descriptions

  82. 813794 haskell-hxt: duplicated words in short descriptions

  83. 813714 libcamp0.7-dev: package description refers to VXL, possibly in error

  84. 813612 libfsntfs-utils: wrong package description

  85. 813605 kicad-doc-de: short description says "English" instead of "German"

  86. 813099 haskell-numeric-extras: package descriptions contain only placeholder text

  87. 813090 haskell-wai-handler-launch: short descriptions for -doc and -prof packages contain placeholder text

  88. 812934 octicons: typo in package description

  89. 812640 python-genpy: package description mentions Lisp instead of Python

  90. 811416 php-composer-semver: last word of short description is at beginning of long description

  91. 811179 libjs-simple-fmt: package description says "type-testing" instead of "string formatting"

  92. 810956 libimage-geometry0d: Package description seems to belong to another package

  93. 810806 python3-googlecloudapis: package description refers to Python 2 instead of Python 3

  94. 810805 python3-socketpool: package description refers to Python 2 instead of Python 3

  95. 810803 python3-persistent: package description refers to Python 2 instead of Python 3

  96. 810802 python3-chameleon: package description refers to Python 2 instead of Python 3

  97. 810801 python3-flickrapi: package description refers to Python 2 instead of Python 3

  98. 810601 courier-authlib-sqlite: short package description refers to LDAP instead of SQlite

  99. 810547 python-statsd: package description refers to Python 3 instead of Python 2

  100. 810545 python3-chameleon: package description refers to Python 2 instead of Python 3

  101. 810544 python3-persistent: package description refers to Python 2 instead of Python 3

  102. 810541 python3-colorama: package description refers to Python 2 instead of Python 3

  103. 810537 libdacs-dev: package has wrong short description

  104. 810099 ruby-rails-assets-jquery: beginning part of package description missing (or single line sinopsys continuing in package description

  105. 810043 python3-googlecloudapis: package descriptions refer to Python 2

  106. 809823 python-translationstring: short description has swapped indication of Python version

  107. 809748 speedpad: package description missing section/line at the beginning

  108. 809725 php-dev: short package description possibly wrong?

  109. 809492 ziproxy: wrong formatting of numbered list in package description

  110. 807916 python-django-compat: list in package description not formatted according to debian-policy

  111. 807904 mathicgb: wrong spelling for Gröbner in package description

  112. 807903 r-cran-timeseries: package description refers to timeDate instead of timeSeries

  113. 807715 crawl-tiles-data: long description ends with the words "Package: crawl-tiles"

  114. 807386 php-defaults: Substitution of @PHP_VERSION@ variable in package descriptions not working for some packages

  115. 807276 gcc-defaults: duplicated word in some package descriptions

  116. 805459 iptables-converter-doc: Package description truncated and confusing

  117. 804017 cafeobj-mode: Package short description mentions scala code and not cafeobj code

  118. 802856 libzmq-jni: Package description uses German word "fur" instead of English one :)

  119. 802599 octicons: Package description mentions "oction" and not "octicons" name for web font

  120. 802195 python-fasteners: "Fasteners" spelled "FasteRners" in packages description

  121. 802193 ste-plugins: LADSPA spelled wrong in package description

  122. 800138 gir1.2-gst-plugins-bad-1.0: Description field in control file has double "Description:" word

  123. 800076 wtforms: package description of python-wtforms-doc and python3-wtforms truncated

  124. 798667 libosmosdr0 and libosmosdr-dev packages' short description swapped

  125. 790117 mrpt: Paragraphs in package description separated by two dots and not one

  126. 790106 musescore: Worng list formatting in package description

  127. 789370 php-services-weather: package description lines with wrong indentation are treated verbatim

  128. 789368 fonts-noto: error in package description - missing number of scripts makes sentence not understandable

  129. 789364 pmuninstall: package description with indented line that causes bad formatting

  130. 787522 libfile-monitor-perl: list of features in package description probably should have one item split in two

  131. 787518 neutron-vpnaas-agent: package short description reads VPNasS instead of VPNaaS

  132. 787516 gir1.2-coglgst-2.0: Package description is truncated

  133. 785794 zvbi: long package description says "three utilities" but lists four

  134. 784822 libblkid1: short package description "fdisk partitioning library" maybe should be "block device id library"

  135. 783931 libcommons-httpclient-java-doc: Paragraphs in the package description not properly separated

  136. 783930 python3-padme: Package description mentions unexistant infos highlighted below

  137. 783456 libpostgresql-jdbc-java: please clarify version compatibility in package descriptions

  138. 782724 src:python-ofxparse: package descriptions refer to non-existing Help section

  139. 782382 pyelliptic: wrong formatting of list in packege descriptions -- with patch

  140. 782339 source: imagesloaded - cattiva formattazione di esempio di codice

  141. 782185 source:python-requests-kerberos: doppione di 781852 (inviato per errore da Beatrice perché non visto che era già stato segnalato)

  142. 782152 php-guzzlehttp-message-integrity-subscriber: ending part of short description appears at beginning of long description

  143. 781852 source:python-requests-kerberos: short description has swapped indication of Python version

  144. 781801 ruby-actionpack-page-caching: remove duplicate of short package description from beginning of long and whitespace fixes -- with patch

  145. 781723 ruby-libxml: descrizione indica documentazione "sottostante" inesistente

  146. 781533 source:python-protorpc-standalone: please clarify long package description

  147. 781388 node-findup-sync: wrapped short description and other minor issues

  148. 781095 pd-unauthorized: format list of contents and other small fixes - with patch

  149. 781036 collectl-utils: descrizione parla di 3 utilità ma ne elenca solo 2

  150. 780959 libwpg-tools: Last description paragraph possibily belonging to another package

  151. 780743 fitscut: pezzo probabilmente mancante in descrizione pacchetto

  152. 780688 iptables-converter: German words in package description

  153. 780683 cpl-plugin-amber: descrizione fa riferimento a documentazione "sotto" che non esiste

  154. 780651 src:funtools: home page address in .dsc gives error 404

  155. 780619 libvbr-dev: pezzo duplicato in descrizione

  156. 780437 src:bamtools: fix indent in package description and other small issues

  157. 780367 tryton-modules-sale-invoice-grouping: descrizione breve non corrispondente al contenuto del pacchetto

  158. 780140 libopendkim-dev: descrizione del pacchetto troncata

  159. 779957 disktype - uso sbagliato dei punti per formattare elenchi.

  160. 779955 afflib - (sorgente) uso sbagliato dei punti per formattare elenchi.

  161. 779855 python-turbojson: Possible typo "Bufffer" in package description

  162. 779800 ruby-kaminari - wrong formatting of package description - with patch

  163. 779558 ruby-inline - package description has C/++ instead of C/C++

  164. 779494 terminology - suggerimento di riformattare elenco di caratteristiche difficile da leggere

  165. 779403 libnet-nessus-xmlrpc-perl - errore ortografia (s/stoping/stopping)

  166. 779226 ruby-capture-output - errore ortografia (s/Caputere/Capture)

  167. 778767 natsort - code example in package description is almost unreadable - with patch

  168. 778518 libnetfilter-acct1-dbg - errore ortografia (s/infrasctructure/infrastructure)

  169. 776210 r-cran-digest: First line missing in package description

  170. 776052 libestraier-dev: package description says this is the runtime package although it is the development one

  171. 775975 libchi-driver-memcached-perl: Package description mentions unexisting (in the description) documentation "below"

  172. 770494 libcatalyst-plugin-i18n-perl: First paragraph of package description is truncated

  173. 766580 libtcplay: package long description is truncated

  174. 758908 texlive-extra-utils: First paragraph of package long description truncated

  175. 757476 src:stardict - stardict-plugin* and stardict-common: Missing word in package description "dictionary" - added patch to existing report

  176. 756626 texlive-latex-extra: format of multi-line items in descriptions has a strange appearance - wrong item indentation

  177. 754562 node-keese: Package description states "see below" but no further explanation is present

  178. 749218 python-pynzb: package description mentions 3 implementations - but only list 2 (one twice) in the details

  179. 745278 python-proboscis: Package description refers to unexistant "example below"

  180. 742819 t-code-common: Package description's paragraph looks truncated

  181. 738165 pd-chaos: name mispelled in package description

  182. 737209 asused: Problems in package description

  183. 726834 libfile-read-perl: Package description state "See below" although there is not text afterwards

  184. 724819 knights-dbg: Package description states that these are the debug symbols for krecipes

  185. 712260 python-pandas: Minor formatting error in package description

  186. 710766 eclipse-rse: redundant package long description

  187. 703923 libmrpt-kinematics1.0: Package short description mentions hmtslam library instead of mrpt-kinematics

  188. 703253 probalign: package description is likely missing one important wo

  189. 700166 pd-bsaylor: Package description has a duplicated part

  190. 699838 liblua5.1-oopango-dev: Package description truncated

  191. 697973 libpam-pkcs11: repeated words in package short description ("for using for using")

  192. 697051 libfakekey-doc: Package short description mentions development instead of documentation

  193. 696497 python3-hamcrest: Package description is truncated

  194. 687852 [Intl:en] jconvolver: Program name mispelled in package description

  195. 676911 openclipart2: Mistake in openclipart2-libreoffice openclipart2-png openclipart2-svg packages' descriptions

  196. 676649 skytools: Words mising in package description

  197. 674675 translate-toolkit-dev-doc: Mistake in package long description

  198. 657052 roffit: Missing word in package description

  199. 657050 robocut: spelling mistake in package description

  200. 654893 liblcms1-dev: Minor spelling error in package short description

  201. 653762 [puredata-core] puredata-core: missing piece in package description?

  202. 653303 libgrib-api-data: Minor spelling mistake in package description

  203. 651511 cmip5-cmor-tables: Spelling mistake in package description

  204. 649898 fonts-sil-gentium-basic: Error in package description formatting

  205. 645414 aolserver4-nsxml: aolserver4 mispelled in package short description

  206. 644537 gdisk: Package description with minor error

  207. 642126 oboinus: Mispelled program name in package description

  208. 642122 libplplot-dev: Package description is missing one line

  209. 640535 iceowl-l10n-et: Short description mentions wrong language (Galician)

  210. 639345 cobalt-panel-utils: Homepage does not work

  211. 631407 xpdf: Minor spelling error in package description

  212. 630966 octave-sockets: Minor spelling mistake in package short description

  213. 630243 ibritish-insane: Package description refers to wrong package as recommended one

  214. 630240 ibritish-huge: Minor error in package description

  215. 628958 fprobe-ulog: Some spelling/writing mistakes in the package description

  216. 626608 libdspam7-drv-pgsql: PostgreSQL spelled wrong in package short description

  217. 624739 ges0.10-tools - formating issue with long description - added patch to existing report

  218. 623853 input-pad: Spelling mistake in package description and package description form suggestion

  219. 623753 bzr-pipeline: Formatting error in package description, 1 list item should be splitted in 2

  220. 621852 ekg2-core: Missing word in package description

  221. 621748 newbiedoc: Package short description truncated and wrapped up in package long description

  222. 621747 cipux-rpc-tools - Package description has a paragraph probably belonging only to cipux-rpcd and not cipux-rpc-tools

  223. 617826 mplayer-dbg: Misspelled word in package description

  224. 617804 w3c-linkchecker: Minor error in the package description

  225. 612927 wmfrog: Spelling errors in package description

  226. 602544 texlive-lang-latvian: package description missing a portion of text

  227. 591216 plasma-widget-lancelot: Lancelot mispelled "lancelont" in short package description

  228. 567984 rsibreak: Minor spelling error in package description - RSIreak vs. RSIBreak

  229. 564564 aptitude-doc-es: Package description mentions English language not Spanish

  230. 556401 amoeba: URL for Underscore 02 competition in description is no longer valid

  231. 550336 biloba-data: Package description mentions hexagonal board instead of octagonal one

  232. 544167 kde-l10n-sr: Wrong language mentioned in the package description

  233. 509560 geda-examples: Missing word in package description

Vedere anche