Differences between revisions 5 and 6
Revision 5 as of 2017-06-29 10:53:25
Size: 2841
Editor: vauss
Comment: sync with English version
Revision 6 as of 2017-06-29 11:17:07
Size: 2880
Editor: ?yrii2121
Comment: added link to Russian translation
Deletions are marked like this. Additions are marked like this.
Line 2: Line 2:
~-[[DebianWiki/EditorGuide#translation|Translation(s)]]: [[StableUpdates|English]] - [[es/StableUpdates|Español]] - Français - [[it/StableUpdates|Italiano]]-~ ~-[[DebianWiki/EditorGuide#translation|Translation(s)]]: [[StableUpdates|English]] - [[es/StableUpdates|Español]] - Français - [[it/StableUpdates|Italiano]] - [[ru/StableUpdates|Русский]] -~

Translation(s): English - Español - Français - Italiano - Русский


stable-updates

Introduction

Quelques paquets de proposed-updates peuvent également être rendus disponibles via le mécanisme de stable-updates. Il s'agit de mises à jour pour des paquets tels que des anti-virus ou des données de fuseaux horaires, qui peuvent être utile aux utilisateurs d'installer avant la prochaine version intermédiaire. Tous les paquets dans stable-updates seront ensuite inclus dans les prochaines versions intermédiaires.

Avec Debian 9 « Stretch », pour utiliser les paquets de stretch-updates (aussi appelé stable-updates), vous pouvez ajouter une entrée dans votre fichier sources.list. Par exemple :

deb     http://httpredir.debian.org/debian stretch-updates main
deb-src http://httpredir.debian.org/debian stretch-updates main

Avec Debian 8 « Jessie », pour utiliser les paquets de jessie-updates (aussi appelé oldstable-updates), vous pouvez ajouter une entrée dans votre fichier sources.list. Par exemple :

deb     http://httpredir.debian.org/debian jessie-updates main
deb-src http://httpredir.debian.org/debian jessie-updates main

La prochaine fois que vous lancerez apt-get update, le système prendra en compte les paquets dans la section (old)stable-updates et proposera des mises à jour de paquet en conséquence.

Notez que si APT::Default-Release est configuré dans votre /etc/apt/apt.conf (ou dans n'importe lequel de votre /etc/apt/apt.conf.d/*), pour que les mises à jour automatiques fonctionnent, il est alors nécessaire d'ajouter un bloc de configuration similaire à /etc/apt/preferences (voir apt_preferences(5) pour plus d'informations) :

Package: *
Pin: release o=Debian,n=stretch-updates
Pin-Priority: 990

Quand une nouvelle version d'un paquet est disponible via (old)stable-updates, cela est annoncé dans la liste de diffusion debian-stable-announce.

stable-updates a été introduit dans Debian Squeeze pour replacer la section Volatile de Debian Lenny (voir l'annonce).

Voir aussi