Traduction(s): English - Español - Français - Italiano - Русский

Utiliser Debian Long Term Support (LTS)

Important : Debian 9 Stretch LTS prend en charge seulement les architectures i386, amd64, arm64, armel et armhf. Les utilisateurs des autres architectures sont encouragés à effectuer une mise à niveau vers Debian 10 (« Buster »).

L'actuelle version LTS est pour Debian 9 « Stretch » et est prise en charge depuis le 06-07-2020 jusqu'au 30-06-2022. Pour recevoir les mises à jour de sécurité, votre /etc/apt/sources.list doit ressembler à :

Pour suivre les annonces de sécurité, vous pouvez également vous inscrire à la liste de diffusion debian-lts-announce.

Recommandations pour la mise à niveau de Jessie LTS à Stretch LTS

Dépôts additionnels

Vous pouvez ajouter d'autres dépôts.

Si vous souhaitez plus d'informations sur quels sites miroirs utiliser, lisez debian mirrors.

Recherchez les paquets non pris en charge

La totalité des paquets de l'archive Debian n'est pas prise en charge par la version LTS. Pour vérifier si vous avez des paquets non pris en charge installés sur votre machine, veuillez installer le paquet debian-security-support (utilisez la version de stretch, la version pour unstable ne fonctionnera pas correctement). Une recherche des nouveaux paquets non pris en charge est exécutée chaque fois que des paquets sont installés. On peut aussi exécuter manuellement l'utilitaire 'check-support-status' pour obtenir la liste de tous les paquets non pris en charge installés sur votre machine.

Que faire si la prise en charge de sécurité est terminé pour un paquet ?

Vous avez le choix entre diverses options :


CategoryLts | CategoryPermalink