Traduction(s): English - Deutsch - Español - Français - Italiano - Русский

Debian 8 « Jessie » LTS FAQ

Quelles sont les architectures prises en charge ?

Les architectures i386, amd64, armel et armhf.

Éventuellement, quelques paquets ne seront pas supportés dans la version LTS de la release, notamment quelques applications web qui ne peuvent pas être pris en charge pour le délai supplémentaire. L'outil check-support-status du paquet debian-security-support permet d'aider à trouver ces paquets non supportés.

Qu'en est-il des architectures autres que i386, amd64, armel et armhf ?

Ces architectures ne sont actuellement pas prises en charge par l'équipe Debian LTS. Si vous avez des ordinateurs qui utilisent ces architectures vous pouvez toujours utiliser la dernière version stable de Debian.

L'équipe LTS prend en charge les architectures qui sont importantes aux types d'utilisateurs intéressés par un suivi LTS. Actuellement, cela signifie que l'architecture doit avoir des déploiements serveurs significatifs ou doit être utilisée dans le cadre de gros déploiements d'ordinateurs (bureautique).

De combien de ressource dispose l'équipe LTS team ?

Le travail est réalisé par des volontaires et des contributeurs payés. Ces derniers reposent principalement sur le parrainage collecté via Freexian. Les rapports de Freexian montrent combien d'heures sont parrainées et ce qu'il a été fait durant ces heures.

Quelle est la période pour Jessie/Stretch LTS ?

Voir les dates sur la page principale.

Qui fournit les mises à jour pour LTS ?

La version LTS n'est pas réalisée par l'équipe Debian en charge de la sécurité mais par un groupe distinct de bénévoles et sociétés intéressés pour en faire un succès (ce sont en partie les mêmes personnes impliquées). Les entreprises utilisant Debian qui bénéficient de ce projet sont encouragées à aider directement ou à contribuer financièrement.

Où peut-on rapporter les bogues ?

Veuillez rapporter les bogues que vous trouvez dans les paquets directement sur la liste de diffusion debian-lts. Le niveau de sévérité sera relevé (les problèmes mineurs ne seront plus corrigés).

Qui corrige les problèmes de sécurités dans un paquet issu de jessie-backports ?

jessie-backports ne reçoit désormais plus aucune mise à jour, par conséquent les problèmes de sécurité pour cette version ne seront plus corrigés.

Est-ce que unattended-upgrades pourra être utilisé sur LTS après sa sortie de oldstable ?

Unattended-upgrades devrait fonctionner, mais assurez-vous que tous vos paquets installés sont supportés. Si vous voulez savoir si les paquets reçoivent des mises à jour, regardez ici : Quelles_sont_les_architectures_supportées ?. Et pour avoir plus d'information sur la mise à jour des paquets issus des backports, regardez ici : Qui corrige les problèmes de sécurités dans un paquet issu de wheezy-backports ?

Comme puis-je installer Jessie désormais ?

Consultez LTS/Installing.

J'ai une autre question à propos de LTS. À qui puis-je la poser ?

Jetez un coup d'oeil à la catégorie CategoryLts dans ce wiki, et contactez la liste de diffusion debian-lts, contactez l'IRC #debian-lts ou si les questions conviennent ici, écrivez-les dans cette page de wiki.


CategoryLts