Translation(s): English - español - Français - Русский

Usar el soporte de larga duracion (Long Term Support, LTS) de Debian

Importante: Wheezy-LTS solo soporta i386, amd64, armel y armhf. Los usuarios de otras arquitecturas harían mejor cambiando a la actualización a Debian 8 ("Jessie").

La versión actual LTS es Debian 7 "Wheezy" y será soportada desde 26-04-2016 a 31-05-2018. Para recibir actualizaciones de seguridad, el /etc/apt/sources.list debería verse como este:

Para Debian 7 "Wheezy" LTS ya no habrá el requerimiento de añadir un juego separado para wheezy-lts al fichero sources.list. De hecho no se pecibirá el cambio a LTS porque tras el fin del soporte de seguridad oficial por el equipo de seguridad de Debian, las actualizaciones de seguridad e proveeran vía las wheezy/updates de security.debian.org. Véase también ?SourcesList para una introducción general al fichero sources.list de Debian.

Para seguir los anuncios de seguridad, puede querer subscribirse a la lista de correo debian-lts-announce.

Recomendaciones para actualizar desde Squeeze LTS a Wheezy LTS

Repositorios adicionales

Puede añadir otros repositorios como Backports.

Si quiere más información sobre que espejos utilizar, lea espejos Debian.

Compruebe si hay paquetes no soportados

No todos los paquetes del archivo de Debian se soportan por Wheezy LTS. Para comprobar si tiene, o no, paquetes no soportados instalados en su máquina, por favor instale el paquete debian-security-support (use la versión de wheezy, la de inestable no funcionará como se espera). Una comprobación para saber si hay nuevos paquetes sin soporte se ejecuta cada vez que se instalen paquetes. Puede también ejecutar la utilidad 'check-support-status' manualmente para obtener una lista de todos los paquetes no soportados instalados en su sistema.

¿Qué puedo hacer si el soporte de seguridad para un paquete se ha terminado?

Puede escoger diferentes opciones:


CategoryLts | CategoryPermalink