Differences between revisions 4 and 5
Revision 4 as of 2020-07-11 15:09:50
Size: 3235
Editor: fioddor
Comment: Alineada con la versión 46 en inglés del 10 de julio de 2020
Revision 5 as of 2020-07-11 15:10:09
Size: 3235
Editor: fioddor
Comment:
Deletions are marked like this. Additions are marked like this.
Line 2: Line 2:
##sincronizado cno la versión #33 de inglés ##sincronizado cno la versión #46 de inglés

Translation(s): English - Español - Français - Русский

Usar el soporte de larga duracion (Long Term Support, LTS) de Debian

Importante: Debian 9 Stretch LTS solo soporta i386, amd64, arm64, armel y armhf. Se insta a los usuarios de otras arquitecturas a actualizar a Debian 10 ("Buster").

La versión actual LTS es Debian 9 Stretch y se soportará desde el 06-07-2020 al 30-06-2022. Para recibir actualizaciones de seguridad, el /etc/apt/sources.list debería verse como este:

  • deb http://deb.debian.org/debian/ stretch main contrib non-free
    deb-src http://deb.debian.org/debian/ stretch main contrib non-free
    
    deb http://security.debian.org/ stretch/updates main contrib non-free
    deb-src http://security.debian.org/ stretch/updates main contrib non-free

Para seguir los anuncios de seguridad, quizá quiera subscribirse a la lista de correo debian-lts-announce.

Recomendaciones para actualizar desde Jessie LTS a Stretch LTS

  • Por favor lea las notas de publicación oficiales para Stretch y consulte los problemas a tener en cuenta de Stretch.

  • Actualice el /etc/apt/sources.list de acuerdo a la lista arriba mencionada.

  • Actualice su sistema. apt-get update

  • Mejore su sistema. apt-get upgrade

  • Mejore su sistema y elimine paquetes obsoletos. apt-get dist-upgrade

  • Compruebe cuidadosamente todas las preguntas de debconf prompts y actualice los ficheros de configuración necesarios.

Repositorios adicionales

Puede añadir otros repositorios como Backports.

Si quiere más información sobre que espejos utilizar, lea espejos Debian.

Compruebe si hay paquetes no soportados

No todos los paquetes del archivo de Debian se soportan por Stretch LTS. Para comprobar si tiene, o no, paquetes no soportados instalados en su máquina, por favor instale el paquete debian-security-support (use la versión de stretch, la de inestable no funcionará como se espera). Cada vez que se instalen paquetes se ejecuta una comprobación para saber si hay nuevos paquetes sin soporte. Puede también ejecutar la utilidad 'check-support-status' manualmente para obtener una lista de todos los paquetes no soportados instalados en su sistema.

¿Qué puedo hacer si el soporte de seguridad para un paquete se ha terminado?

Puede escoger diferentes opciones:

  • Eliminar el paquete no mantenido.
  • Mantener el software y asegurarse, que ningún problema de seguridad conocido o futuro afecta a su sistema.
  • Si quiere proporcionar parches suscríbase a debian-lts y presente su idea.


CategoryLts | CategoryPermalink