Verifying Packages-arch-specific

Some packages are listed as not suitable for certain architectures P-a-s. We believe that this list has to be reviewed, as some packages do actually list those architectures among the architectures (maintainers know their package to work on them) or some of them compile and work but nobody has ever given them a try. The goal of this page is to keep track of such packages, in order to check them (verify if they compile and work correctly) and eventually remove them from P-a-s.

Feel free to fill any cell with any {y,n} character.

Package name

Does upstream have specific arches or any?

Does it compile?

Does it work?

Notes