Differences between revisions 3 and 4
Revision 3 as of 2016-06-23 03:31:03
Size: 489
Editor: PaulWise
Comment: remove mention of wheezy, since telepathy-rakia is required everywhere
Revision 4 as of 2016-06-23 03:49:30
Size: 505
Editor: PaulWise
Comment: fix link
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
 * So far, it is easier to get started with [[UnifiedCommunications/DebianDevelopers/Jitsi]]  * So far, it is easier to get started with [[UnifiedCommunications/DebianDevelopers/UserGuide/Jitsi|jitsi]]
  • So far, it is easier to get started with jitsi

  • Empathy requires the package telepathy-rakia, this is the "rakia" module providing SIP support

  • So far, people have been getting mixed results using Empathy, please try running the various Empathy related processes in the foreground and checking logs if it doesn't work for you
  • Below is a screenshot for a possible configuration

empathy-sip-config.png