This is a page to keep track of the package, currently having support only for 64-bit versions of SPARC processors. Traditionally most of the packages supported the 32-bit systems, but it becomes increasingly popular for upstream to drop sparc32 support completely. That causes problems, because such packages will not work on sparc32 boxes, and at the moment there is no way to restrict their installation to sparc64 systems only.

Package

Problem description

xine-lib

32-bit support dropped upstream

openmpi

32-bit support dropped upstream

clisp

Uses -mcpu=v9 as a part of CFLAGS