Uploads for gpe-gallery: 0.97-3 to unstable: Neil Williams (Debian) <codehelp@debian.org> 0.97-2 to unstable: Neil Williams (Debian) <codehelp@debian.org> 0.97-1 to unstable: Neil Williams (Debian) <codehelp@debian.org>}}}

Package: python-sqlobject Package: bzr Package: python-pexpect Package: python-serial Package: reportbug Package: python-optcomplete Package: python-setuptools Package: python-formencode}}}

transitioned to testing yet. This can be helpful to fix any issues which are blocking the transition or to know if it's wise to upload a new version of a package or not. Note that interrupting mass transitions by uploading a new version of a package in the middle of a current transition is not really appreciated.}}}

> Currently the only way to reliably build for multiple architectures is > to build on multiple architectures.

I just found a "qemubuilder" packages, from the same author as pbuilder and cowbuilder and can build packages for different platforms using qemu. That's awesome.

> Try using DEBOOTSTRAP=debootstrap in your .pbuilderrc. [Though it > seems to be a bug in cdebootstrap; probably #448210 or similar.]

Le Fri, Dec 21, 2007 at 12:51:31PM +0100, Luca Bruno a écrit : > That is probably bug #448210. Try using plain debootstrap insted of > cdebootstrap.

Le Fri, Dec 21, 2007 at 11:55:15AM -0430, Jose Luis Rivas Contreras a écrit : > It's a but in cdebootstrap but the patch had worked for me very well.

Thanks everybody for your answers, I used debootstrap instead of cdebootstrap and it worked well.}}}

dealing with inactive and/or unreachable maintainers