SH4/Unreleased list

Package Name

reason

Need rebuild?

apr

549153

YES

apr-util

postgresql depneds

YES / sh4.1 fixed

audit

YES

autogen

YES

avahi

qt, qt4, pygtk

YES

cyrus-sasl2

YES

db

Java

YES

db4.5

Java

YES

db4.6

Java

YES

dpkg

buildd-bug

YES

firebird2.1

545925

YES

gconf

hand-build

YES

gobject-introspection

ffi.h path

YES

gpm

YES

ijs

YES

libatomic-ops

547136

YES

libgcrypt11

none

YES

libgd2

YES

libglade2

YES

libidn

gcj

YES

libiodbc2

YES

libtasn1-3

YES

libtool

YES

linux-2.6

sh4 not support

YES

opensp

openjade1.3 loop depends

YES

openssh

547103

YES

ossp-uuid

Disalbe PHP5

YES / sh4.1 is enabled PHP5

poppler

none

YES

postgresql-8.4

548847

YES

pygobject

ffi.h file path / 546443

YES

python2.5

bluetooth

YES

swig1.3

gcj

YES

unixodbc

db

YES