Packaging changes / bug fixes for Python3.3

This page lists issues found when adding Python3.3 as a supported Python version, and then making Python3.3 the default Python3 version. Known issues should be reported in the Debian BTS with

User: Tags: python3.3

Existing issues in the Debian BTS:;

Preparing Python for ?MultiArch is documented in Python/MultiArch.

Common Packaging Issues

Common Upstream Issues

For upstream changes, see