Translation(s): English - Français - Italiano - 简体中文 - Русский


Official Iceweasel Icon, used in Debian Package - by Ricardo Fernandez Fuentes (Tri-licensed under Gnu GPL, Gnu LGPL, and Mozilla Public License)

TODO: merge with legacy section of Firefox

Troubleshooting

Iceweasel is consistently crashing on a website

    MOZILLA_DISABLE_PLUGINS=1 iceweasel -safe-mode

    mv ~/.mozilla/firefox/ ~/old_firefox
    iceweasel &

Unsupported Browser Error

No H.264 support in youtube

apt-get install gstreamer1.0-libav gstreamer1.0-plugins-good

See also


CategorySoftware | CategoryNetworkApplication | CategoryWebBrowser