PACKAGE

stretch

upstream

sid/buster

notes

aisleriot

3.22.1

3.22.2

3.22.2

cairo

1.14.8

1.14.10

1.14.10

cairomm

1.12.0

1.12.2

1.12.2

clutter-1.0

1.26.0

1.26.2

1.26.2

eog-plugins

3.16.5

3.16.6

3.16.6

gdk-pixbuf

2.36.5

2.36.6

gdm3

3.22.3

3.22.3

3.22.3

Work without gnome-session installed 850291

glibmm2.4

2.50.0

2.50.1

2.50.1

gnome-calendar

3.22.4

3.22.5

3.22.5

gnome-documents

3.22.1

3.22.5

3.22.2

gnome-photos

3.22.5

3.22.6

3.22.6

gnome-sound-recorder

3.21.92

3.24.0

3.24.0.1

gnome-sushi

3.21.91

3.24.0

3.24.0

gnome-themes-standard

3.22.2

3.22.3

3.22.3

gspell

1.2.2

1.2.3

1.2.3

gtk+3.0

3.22.12

3.22.16

3.22.16

gtkmm3.0

3.22.0

3.22.1

3.22.1

gucharmap

9.0.2

9.0.4

unicode-data in sid is already at 10, so gucharmap 9.x must go straight to stable

json-glib

1.2.6

1.2.8

1.2.8

libcroco

0.6.11

0.6.12

0.6.12

libdmapsharing

2.9.37

2.9.38

2.9.39

Note: tarballs on www.flyn.org uses ?StartCom CA which we don't consider trusted, so uscan won't download tarballs. Ask maintainer to move to ftp.gnome.org or switch to LetsEncrypt?

libgdata

0.17.6

0.17.8

0.17.8

Possibly questionable stable update, large changes.

libgnome-games-support

1.2.1

1.2.2

1.2.2

libgom

0.3.2

0.3.3

Autotools build system removed in favor of Meson

libgxps

0.2.4

0.2.5

0.2.5

libmediaart

1.9.0

1.9.1

unsolved: https://bugzilla.gnome.org/show_bug.cgi?id=779619

libproxy

0.4.14

0.4.15

"Port to, and require, ?SpiderMonkey 38."

librsvg

2.40.16

2.40.17

new thumbnailer: https://bugzilla.gnome.org/show_bug.cgi?id=778666

mutter

3.22.3

3.22.4

3.22.4

nautilus-actions

3.2.3

3.2.4

nautilus-sendto

3.8.4

3.8.5

pango1.0

1.40.5

1.40.6

1.40.6

sysprof

3.22.2

3.22.3

3.22.3

Upstreams arm/mips fix breaks build again! Try cherry-pick 6a3d72 + faf1e24

totem-pl-parser

3.10.7

3.10.8

3.10.8

vala

0.34.7

0.34.9

0.34.9

vte2.91

0.46.1

0.46.2

0.46.2