Differences between revisions 1 and 24 (spanning 23 versions)
Revision 1 as of 2017-06-29 08:32:59
Size: 1190
Editor: MichaelBiebl
Comment:
Revision 24 as of 2017-07-02 07:21:25
Size: 3786
Editor: ?cipher
Comment:
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
|| '''PACKAGE''' || '''stretch''' || '''upstream''' || '''sid''' ||
||aisleriot||3.22.1||3.22.2||
||cairo||1.14.8||1.14.10||
||cairomm||1.12.0||1.12.2||
||clutter-1.0||1.26.0||1.26.2||
||eog-plugins||3.16.5||3.16.6||
||gdk-pixbuf||2.36.5||2.36.6||
||glibmm2.4||2.50.0||2.50.1||
||gnome-calendar||3.22.4||3.22.5||
||gnome-documents||3.22.1||3.22.4||
||gnome-photos||3.22.5||3.22.6||
||gnome-sound-recorder||3.21.92||3.24.0||
||gnome-sushi||3.21.91||3.24.0||
||gnome-themes-standard||3.22.2||3.22.3||
||gspell||1.2.2||1.2.3||
||gtk+3.0||3.22.12||3.22.16||
||gtkmm3.0||3.22.0||3.22.1||
||gucharmap||9.0.2||9.0.4||
||json-glib||1.2.6||1.28||
||libcroco||0.6.11||0.6.12||
||libdmapsharing||2.9.37||2.9.38||
||libgdata||0.17.6||0.17.8||
||libgnome-games-support||1.2.1||1.2.2||
||libgom||0.3.2||0.3.3||
||libgxps||0.2.4||0.2.5||
||libmediaart||1.9.0||1.9.1||
||libproxy||0.4.14||0.4.15||
||librsvg||2.40.16||2.40.17||
||mutter||3.22.3||3.22.4||
||nautilus-actions||3.2.3||3.2.4||
||nautilus-sendto||3.8.4||3.8.5||
||pango1.0||1.40.5||1.40.6||
||sysprof||3.22.2||3.22.3||
||totem-pl-parser||3.10.7||3.10.8||
||vala||0.34.7||0.34.8||
||vte2.91||0.46.1||0.46.2||
|| '''PACKAGE''' || '''stretch''' || '''upstream''' || '''sid/buster''' ||'''notes'''||
||[[https://tracker.debian.org/pkg/aisleriot|aisleriot]]||3.22.1||3.22.2||3.22.2||
||[[https://tracker.debian.org/pkg/cairo|cairo]]||1.14.8||1.14.10||1.14.10||
||[[https://tracker.debian.org/pkg/cairomm|cairomm]]||1.12.0||1.12.2||1.12.2||
||[[https://tracker.debian.org/pkg/clutter-1.0|clutter-1.0]]||1.26.0||1.26.2||1.26.2||
||[[https://tracker.debian.org/pkg/eog-plugins|eog-plugins]]||3.16.5||3.16.6||3.16.6||
||[[https://tracker.debian.org/pkg/gdk-pixbuf|gdk-pixbuf]]||2.36.5||2.36.6||
||[[https://tracker.debian.org/pkg/gdm3|gdm3]]||3.22.3||3.22.3||3.22.3||Work without gnome-session installed Bug:850291||
||[[https://tracker.debian.org/pkg/glibmm2.4|glibmm2.4]]||2.50.0||2.50.1||<#00FF00>2.50.1||
||[[https://tracker.debian.org/pkg/gnome-calendar|gnome-calendar]]||3.22.4||3.22.5||<#00FF00>3.22.5||
||[[https://tracker.debian.org/pkg/gnome-documents|gnome-documents]]||3.22.1||3.22.5||3.22.2||
||[[https://tracker.debian.org/pkg/gnome-photos|gnome-photos]]||3.22.5||3.22.6||<#00FF00>3.22.6||
||[[https://tracker.debian.org/pkg/gnome-sound-recorder|gnome-sound-recorder]]||3.21.92||3.24.0||3.24.0.1||
||[[https://tracker.debian.org/pkg/gnome-sushi|gnome-sushi]]||3.21.91||3.24.0||3.24.0||
||[[https://tracker.debian.org/pkg/gnome-themes-standard|gnome-themes-standard]]||3.22.2||3.22.3||<#00FF00>3.22.3||
||[[https://tracker.debian.org/pkg/gspell|gspell]]||1.2.2||1.2.3||<#00FF00>1.2.3||
||[[https://tracker.debian.org/pkg/gtk+3.0|gtk+3.0]]||3.22.12||3.22.16||<#00FF00>3.22.16||
||[[https://tracker.debian.org/pkg/gtkmm3.0|gtkmm3.0]]||3.22.0||3.22.1||<#00FF00>3.22.1||
||[[https://tracker.debian.org/pkg/gucharmap|gucharmap]]||9.0.2||9.0.4|| || unicode-data in sid is already at 10, so gucharmap 9.x must go straight to stable ||
||[[https://tracker.debian.org/pkg/json-glib|json-glib]]||1.2.6||1.2.8||1.2.8||
||[[https://tracker.debian.org/pkg/libcroco|libcroco]]||0.6.11||0.6.12||0.6.12||
||[[https://tracker.debian.org/pkg/libdmapsharing|libdmapsharing]]||2.9.37||2.9.38||2.9.39|| Note: tarballs on www.flyn.org uses StartCom CA which we don't consider trusted, so uscan won't download tarballs. Ask maintainer to move to ftp.gnome.org or switch to LetsEncrypt? ||
||[[https://tracker.debian.org/pkg/libgdata|libgdata]]||0.17.6||0.17.8|| || Possibly questionable stable update, large changes. ||
||[[https://tracker.debian.org/pkg/libgnome-games-support|libgnome-games-support]]||1.2.1||1.2.2||<#00FF00>1.2.2||
||[[https://tracker.debian.org/pkg/libgom|libgom]]||0.3.2||0.3.3|| || Autotools build system removed in favor of Meson ||
||[[https://tracker.debian.org/pkg/libgxps|libgxps]]||0.2.4||0.2.5||<#00FF00>0.2.5||
||[[https://tracker.debian.org/pkg/libmediaart|libmediaart]]||1.9.0||1.9.1|| ||unsolved: https://bugzilla.gnome.org/show_bug.cgi?id=779619||
||[[https://tracker.debian.org/pkg/libproxy|libproxy]]||0.4.14||0.4.15||
||[[https://tracker.debian.org/pkg/librsvg|librsvg]]||2.40.16||2.40.17|| ||new thumbnailer: https://bugzilla.gnome.org/show_bug.cgi?id=778666||
||[[https://tracker.debian.org/pkg/mutter|mutter]]||3.22.3||3.22.4||<#00FF00>3.22.4||
||[[https://tracker.debian.org/pkg/nautilus-actions|nautilus-actions]]||3.2.3||3.2.4||
||[[https://tracker.debian.org/pkg/nautilus-sendto|nautilus-sendto]]||3.8.4||3.8.5||
||[[https://tracker.debian.org/pkg/pango1.0|pango1.0]]||1.40.5||1.40.6||
||[[https://tracker.debian.org/pkg/sysprof|sysprof]]||3.22.2||3.22.3||
||[[https://tracker.debian.org/pkg/totem-pl-parser|totem-pl-parser]]||3.10.7||3.10.8||<#00FF00>3.10.8||
||[[https://tracker.debian.org/pkg/vala|vala]]||0.34.7||0.34.9||<#00FF00>0.34.9||
||[[https://tracker.debian.org/pkg/vte2.91|vte2.91]]||0.46.1||0.46.2||<#00FF00>0.46.2||

PACKAGE

stretch

upstream

sid/buster

notes

aisleriot

3.22.1

3.22.2

3.22.2

cairo

1.14.8

1.14.10

1.14.10

cairomm

1.12.0

1.12.2

1.12.2

clutter-1.0

1.26.0

1.26.2

1.26.2

eog-plugins

3.16.5

3.16.6

3.16.6

gdk-pixbuf

2.36.5

2.36.6

gdm3

3.22.3

3.22.3

3.22.3

Work without gnome-session installed 850291

glibmm2.4

2.50.0

2.50.1

2.50.1

gnome-calendar

3.22.4

3.22.5

3.22.5

gnome-documents

3.22.1

3.22.5

3.22.2

gnome-photos

3.22.5

3.22.6

3.22.6

gnome-sound-recorder

3.21.92

3.24.0

3.24.0.1

gnome-sushi

3.21.91

3.24.0

3.24.0

gnome-themes-standard

3.22.2

3.22.3

3.22.3

gspell

1.2.2

1.2.3

1.2.3

gtk+3.0

3.22.12

3.22.16

3.22.16

gtkmm3.0

3.22.0

3.22.1

3.22.1

gucharmap

9.0.2

9.0.4

unicode-data in sid is already at 10, so gucharmap 9.x must go straight to stable

json-glib

1.2.6

1.2.8

1.2.8

libcroco

0.6.11

0.6.12

0.6.12

libdmapsharing

2.9.37

2.9.38

2.9.39

Note: tarballs on www.flyn.org uses ?StartCom CA which we don't consider trusted, so uscan won't download tarballs. Ask maintainer to move to ftp.gnome.org or switch to LetsEncrypt?

libgdata

0.17.6

0.17.8

Possibly questionable stable update, large changes.

libgnome-games-support

1.2.1

1.2.2

1.2.2

libgom

0.3.2

0.3.3

Autotools build system removed in favor of Meson

libgxps

0.2.4

0.2.5

0.2.5

libmediaart

1.9.0

1.9.1

unsolved: https://bugzilla.gnome.org/show_bug.cgi?id=779619

libproxy

0.4.14

0.4.15

librsvg

2.40.16

2.40.17

new thumbnailer: https://bugzilla.gnome.org/show_bug.cgi?id=778666

mutter

3.22.3

3.22.4

3.22.4

nautilus-actions

3.2.3

3.2.4

nautilus-sendto

3.8.4

3.8.5

pango1.0

1.40.5

1.40.6

sysprof

3.22.2

3.22.3

totem-pl-parser

3.10.7

3.10.8

3.10.8

vala

0.34.7

0.34.9

0.34.9

vte2.91

0.46.1

0.46.2

0.46.2