This page coordinates the efforts to transition to the new freetype ABI and API introduced in 2.1.10-1.

The following is a list of packages which depend on libfreetype6, but do not build-depend on it. This should be avoided, see ?SteveLangasek's [http://lists.debian.org/debian-devel-announce/2005/11/msg00016.html email] on the matter for more background, and information on how to help fix the issues.

If you are working on a package, please claim it adding your name at the end of the line, in parenthesis. When a fix is ACCEPTed in the archive, please mark it with [DONE].

If you can help analyse what needs to be done for each package, please add a note next to the package name with indications so others know what to do more easily.

Useful things


/!\ Edit conflict - other version:



/!\ Edit conflict - your version:



/!\ End of edit conflict


Package List