Q: Why do I get "WARNING: could not find `runtest'" when using DejaGnu with automake.

A: Make sure to use a new version of automake. (automake --version) I had this problem with version 1.4 and after updating to automake 1.8 it worked.