Bug 311188 needs to be fixed so that debian-edu-config and debian-edu-install can be part of a stable Debian release and to make upgrades work without hazzles.

The following bugs are still open and are blockers for 311188:

The following bugs are closed, but the debian-edu-config/-install packages have not been updated to reflect those changes (we should probably file bugs for each of those and not use this wiki page to track those) - or they were reassigned to our packages, as they can fixed there:

The following bugs have been dealt with:

Let's release within Lenny!