Differences between revisions 3 and 4
Revision 3 as of 2006-04-22 03:24:31
Size: 628
Editor: ?JamesVanZandt
Comment: Flavio deprecates the installer-package
Revision 4 as of 2006-10-03 23:32:34
Size: 1574
Editor: ?GilBrandao
Comment:
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
Describe AtiHowTo here.
Line 6: Line 4:



=== FOR ATI XPRESS 200M USERS ===
(mainly to anyone with a recent - year 2006 - amd64 laptop with an ATI IGP ):

For now, ATI doesn't support this chip in their drivers (even if they say so in the release notes). So you have to use the last version that supported this new pci-express onboard chips. That is 8.24.*. The current testing/unstable version is 8.28 so you will probably get with 2D but not 3D accelerated graphics - if this is all right for, use the opensource drivers. If it's not [http://wiki.cchtml.com/index.php/Ubuntu_Dapper_Installation_Guide follow] the Ubuntu/Dapper 2º method. '''USE THE UBUNTU/DAPPER PACKAGE''' because it runs in Debian and the Debian/etch requires xorg6.9 but xorg6.9 isn't avaible at Debian/etch repositories (you will get your packages broken).

Just another little add: I'm using the debian 2.6.16-2 kernel. The fglrx module didn't compile for the 2.6.17* version.

Hope to help someone,

A(nother) Debian User!

For the moment: Flavio Stanchina provides an installer-package for the proprietary ATI graphics drivers. You find the package and a how-to at http://www.stanchina.net/~flavio/debian/fglrx-installer.html or http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html.

As of 2006-04-18, Flavio's site says "These packages are hopelessly out of date and I don't think I'll have time to update them in the near future, because I believe it's more useful to work on the official Debian packages." The Debian-QA page for the latter is here: http://packages.qa.debian.org/f/fglrx-driver.html

FOR ATI XPRESS 200M USERS

(mainly to anyone with a recent - year 2006 - amd64 laptop with an ATI IGP ):

For now, ATI doesn't support this chip in their drivers (even if they say so in the release notes). So you have to use the last version that supported this new pci-express onboard chips. That is 8.24.*. The current testing/unstable version is 8.28 so you will probably get with 2D but not 3D accelerated graphics - if this is all right for, use the opensource drivers. If it's not [http://wiki.cchtml.com/index.php/Ubuntu_Dapper_Installation_Guide follow] the Ubuntu/Dapper 2º method. USE THE UBUNTU/DAPPER PACKAGE because it runs in Debian and the Debian/etch requires xorg6.9 but xorg6.9 isn't avaible at Debian/etch repositories (you will get your packages broken).

Just another little add: I'm using the debian 2.6.16-2 kernel. The fglrx module didn't compile for the 2.6.17* version.

Hope to help someone,

A(nother) Debian User!